summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/construct/construct-2.8.21.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/dev-python/construct/construct-2.8.21.ebuild b/dev-python/construct/construct-2.8.21.ebuild
index be8e7c29cc9..a856d066558 100644
--- a/dev-python/construct/construct-2.8.21.ebuild
+++ b/dev-python/construct/construct-2.8.21.ebuild
@@ -18,10 +18,8 @@ IUSE="test"
DEPEND="test? (
dev-python/numpy[${PYTHON_USEDEP}]
dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-cov[${PYTHON_USEDEP}]
- dev-python/tox[${PYTHON_USEDEP}]
)"
python_test() {
- py.test -vv || die "Tests failed under ${EPYTHON}"
+ pytest -vv || die "Tests failed under ${EPYTHON}"
}