summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-admin/webapp-config/webapp-config-1.52-r1.ebuild4
-rw-r--r--app-admin/webapp-config/webapp-config-1.53-r2.ebuild4
-rw-r--r--app-admin/webapp-config/webapp-config-1.54-r1.ebuild2
-rw-r--r--app-admin/webapp-config/webapp-config-1.54-r2.ebuild2
4 files changed, 6 insertions, 6 deletions
diff --git a/app-admin/webapp-config/webapp-config-1.52-r1.ebuild b/app-admin/webapp-config/webapp-config-1.52-r1.ebuild
index 2cca142219d..e8c416dd5e3 100644
--- a/app-admin/webapp-config/webapp-config-1.52-r1.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.52-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -35,7 +35,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {
diff --git a/app-admin/webapp-config/webapp-config-1.53-r2.ebuild b/app-admin/webapp-config/webapp-config-1.53-r2.ebuild
index 795e702cd8f..e7084845cb4 100644
--- a/app-admin/webapp-config/webapp-config-1.53-r2.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.53-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -38,7 +38,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {
diff --git a/app-admin/webapp-config/webapp-config-1.54-r1.ebuild b/app-admin/webapp-config/webapp-config-1.54-r1.ebuild
index f33bfb49fc5..2141c27bac3 100644
--- a/app-admin/webapp-config/webapp-config-1.54-r1.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.54-r1.ebuild
@@ -34,7 +34,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {
diff --git a/app-admin/webapp-config/webapp-config-1.54-r2.ebuild b/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
index 9936cfe55d7..d364cbb4511 100644
--- a/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
@@ -35,7 +35,7 @@ python_install() {
# distutils does not provide for specifying two different script install
# locations. Since we only install one script here the following should
# be ok
- distutils-r1_python_install --install-scripts="/usr/sbin"
+ distutils-r1_python_install --install-scripts="${EPREFIX}/usr/sbin"
}
python_install_all() {