summaryrefslogtreecommitdiff
path: root/dev-ml/pa_test/pa_test-111.08.01.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/pa_test/pa_test-111.08.01.ebuild')
-rw-r--r--dev-ml/pa_test/pa_test-111.08.01.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ml/pa_test/pa_test-111.08.01.ebuild b/dev-ml/pa_test/pa_test-111.08.01.ebuild
new file mode 100644
index 00000000000..368cf65e10f
--- /dev/null
+++ b/dev-ml/pa_test/pa_test-111.08.01.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit oasis
+
+MY_P=${PN/-/_}-${PV}
+DESCRIPTION="Quotation expanders for assertions"
+HOMEPAGE="http://www.janestreet.com/ocaml"
+SRC_URI="http://ocaml.janestreet.com/ocaml-core/${PV%.*}.00/individual/${MY_P}.tar.gz"
+
+LICENSE="LGPL-2.1-with-linking-exception"
+SLOT="0/${PV}"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=">=dev-ml/type-conv-109.60.00:=
+ dev-ml/sexplib:=
+ dev-ml/comparelib:=
+ dev-ml/camlp4:=
+ "
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"