summaryrefslogtreecommitdiff
path: root/dev-php/phpdepend
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/phpdepend')
-rw-r--r--dev-php/phpdepend/phpdepend-2.5.0-r1.ebuild (renamed from dev-php/phpdepend/phpdepend-2.5.0.ebuild)4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-php/phpdepend/phpdepend-2.5.0.ebuild b/dev-php/phpdepend/phpdepend-2.5.0-r1.ebuild
index c1b232bc97c..1ea5cc4ab92 100644
--- a/dev-php/phpdepend/phpdepend-2.5.0.ebuild
+++ b/dev-php/phpdepend/phpdepend-2.5.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -42,5 +42,5 @@ src_install() {
# actually run needs to be symlinked into the source tree.
exeinto "/usr/share/${PN}/src/bin"
doexe "src/bin/${MY_PN}"
- dosym "/usr/share/${PN}/src/bin/${MY_PN}" "/usr/bin/${MY_PN}"
+ dosym "../share/${PN}/src/bin/${MY_PN}" "/usr/bin/${MY_PN}"
}