summaryrefslogtreecommitdiff
path: root/dev-python
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pep8/pep8-1.4.5.ebuild5
-rw-r--r--dev-python/pep8/pep8-1.5.6.ebuild5
-rw-r--r--dev-python/pep8/pep8-1.5.7.ebuild5
3 files changed, 9 insertions, 6 deletions
diff --git a/dev-python/pep8/pep8-1.4.5.ebuild b/dev-python/pep8/pep8-1.4.5.ebuild
index a02e5c140ac..c13c9ab1765 100644
--- a/dev-python/pep8/pep8-1.4.5.ebuild
+++ b/dev-python/pep8/pep8-1.4.5.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.5.6.ebuild b/dev-python/pep8/pep8-1.5.6.ebuild
index 9d790ed7544..fb5c00517ab 100644
--- a/dev-python/pep8/pep8-1.5.6.ebuild
+++ b/dev-python/pep8/pep8-1.5.6.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.5.7.ebuild b/dev-python/pep8/pep8-1.5.7.ebuild
index db931723f45..0e6e88d898b 100644
--- a/dev-python/pep8/pep8-1.5.7.ebuild
+++ b/dev-python/pep8/pep8-1.5.7.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy pypy3 )
inherit distutils-r1