summaryrefslogtreecommitdiff
path: root/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-3.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-3.0.8.ebuild')
-rw-r--r--dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-3.0.8.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-3.0.8.ebuild b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-3.0.8.ebuild
new file mode 100644
index 00000000000..8ee84675af0
--- /dev/null
+++ b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-3.0.8.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby21 ruby22 ruby23"
+
+RUBY_FAKEGEM_NAME="gdk_pixbuf2"
+
+inherit ruby-ng-gnome2
+
+RUBY_S=ruby-gnome2-all-${PV}/${RUBY_FAKEGEM_NAME}
+
+DESCRIPTION="Ruby GdkPixbuf2 bindings"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND+=" x11-libs/gtk+:2"
+
+ruby_add_rdepend ">=dev-ruby/ruby-glib2-${PV}"