summaryrefslogtreecommitdiff
path: root/dev-util/fuzz/fuzz-0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/fuzz/fuzz-0.6.ebuild')
-rw-r--r--dev-util/fuzz/fuzz-0.6.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/dev-util/fuzz/fuzz-0.6.ebuild b/dev-util/fuzz/fuzz-0.6.ebuild
deleted file mode 100644
index 715a471bc43..00000000000
--- a/dev-util/fuzz/fuzz-0.6.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-inherit eutils toolchain-funcs
-
-DESCRIPTION="Stress-tests programs by giving them random input"
-HOMEPAGE="http://fuzz.sourceforge.net/"
-DEB_P="${PN}_${PV}"
-DEB_PR="7.3"
-SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz
- mirror://debian/pool/main/${PN:0:1}/${PN}/${DEB_P}-${DEB_PR}.diff.gz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-IUSE=""
-
-DEPEND=">=sys-libs/readline-4.3"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
- unpack ${P}.tar.gz
- cd "${S}"
- epatch "${DISTDIR}"/${DEB_P}-${DEB_PR}.diff.gz
- tc-export CC
-}
-
-src_install() {
- emake DESTDIR="${D}" install || die "emake install failed"
- dodoc NEWS README ChangeLog AUTHORS
-}