summaryrefslogtreecommitdiff
path: root/kde-apps/ffmpegthumbs/ffmpegthumbs-15.12.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/ffmpegthumbs/ffmpegthumbs-15.12.1.ebuild')
-rw-r--r--kde-apps/ffmpegthumbs/ffmpegthumbs-15.12.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-apps/ffmpegthumbs/ffmpegthumbs-15.12.1.ebuild b/kde-apps/ffmpegthumbs/ffmpegthumbs-15.12.1.ebuild
new file mode 100644
index 00000000000..e5e20117cb1
--- /dev/null
+++ b/kde-apps/ffmpegthumbs/ffmpegthumbs-15.12.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit kde5
+
+DESCRIPTION="FFmpeg based thumbnail generator for video files"
+KEYWORDS=" ~amd64 ~x86"
+IUSE="libav"
+
+RDEPEND="
+ $(add_frameworks_dep kio)
+ dev-qt/qtgui:5
+ libav? ( media-video/libav:= )
+ !libav? ( media-video/ffmpeg:= )
+"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+"