summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..25f2ead
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,6 @@
+PATCHES_DIR:=patches/
+INSTALL_DIR?=/etc/portage/patches
+
+.PHONY: install
+install: $(PATCHES_DIR) $(PATCHES)
+ cp -r $< $(INSTALL_DIR)