summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorkballou <kballou@devnulllabs.io>2015-05-29 18:36:14 -0600
committerkballou <kballou@devnulllabs.io>2015-05-29 18:36:14 -0600
commitca9a9d504a99ba01dc4a9935cd15a36caed5406e (patch)
treecbb34bb6de58d752bc6270f0b78675c6ae5962eb /setup.py
parent5f51543928a71cf81a9f5e7084cdc7748624eed1 (diff)
downloadxnt-ca9a9d504a99ba01dc4a9935cd15a36caed5406e.tar.gz
xnt-ca9a9d504a99ba01dc4a9935cd15a36caed5406e.tar.xz
Fix 2.6 python tests
Use `unittest2` module for Python 2.6 tests. Ignore duplicates in imports and add the requirement to the `setup.py` file.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9abb308..3b1540d 100644
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,7 @@ setup(
'xnt = xnt.xenant:main',
],
},
+ tests_require=['unittest2',],
install_requires=['setuptools',],
classifiers=[
'Development Status :: 4 - Beta',