summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-07-30 12:55:22 -0400
committerKei Kebreau <kkebreau@posteo.net>2018-07-30 12:56:41 -0400
commitfbc3b802b7e4ff5eebefba1d2ec717e7fed05bc7 (patch)
treeedd1c923c1f00facda1f09f5b6ff48892c5f60d8
parent0856e3e900344edce4e70ddc35f42c4f2df329b0 (diff)
downloadguix-fbc3b802b7e4ff5eebefba1d2ec717e7fed05bc7.tar.gz
guix-fbc3b802b7e4ff5eebefba1d2ec717e7fed05bc7.tar.xz
gnu: retux: Return #t from all phases.
* gnu/packages/games.scm (retux)[arguments]: Return #t from the 'install' phase.
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index ec3afdb57b..24aefd57d0 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -875,7 +875,8 @@ role, and your gender.")
(copy-recursively "data" data)
- (install-file "COPYING" doc)))))))
+ (install-file "COPYING" doc)
+ #t))))))
(inputs
`(("python-sge-pygame" ,python-sge-pygame)
("python-six" ,python-six)