summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2022-06-28 15:09:13 +0200
committerLars-Dominik Braun <lars@6xq.net>2022-06-28 15:09:13 +0200
commit5c608de9930cd0c49f567734d508cf84699b5e8b (patch)
tree8c64ab9ea4453bd70393a1d7333d9abe4fda96e4
parenta7288095b51b822149ba31e79ba8f8278aa7ce78 (diff)
downloadguix-5c608de9930cd0c49f567734d508cf84699b5e8b.tar.gz
guix-5c608de9930cd0c49f567734d508cf84699b5e8b.tar.xz
gnu: Add texlive-threeparttablex.
* gnu/packages/tex.scm (texlive-threeparttablex): New variable.
-rw-r--r--gnu/packages/tex.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bafc3ce9a1..8bb451e507 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10947,3 +10947,18 @@ possible to register these float types with endfloat.")
(description "The package generalises the macro patching commands
provided by Philipp Lehmann’s etoolbox.")
(license license:lppl1.3c+)))
+
+(define-public texlive-threeparttablex
+ (package
+ (inherit (simple-texlive-package
+ "texlive-threeparttablex"
+ (list "doc/latex/threeparttablex/"
+ "tex/latex/threeparttablex/")
+ (base32
+ "19pvw2ifswxcf8dxw0mzjmqhl592477w5hcfh97f4wpya0dv2m9p")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/threeparttablex")
+ (synopsis "Notes in longtables")
+ (description "The package provides the functionality of the
+threeparttable package to tables created using the longtable package.")
+ (license license:lppl1.3+)))