summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2022-06-28 15:07:10 +0200
committerLars-Dominik Braun <lars@6xq.net>2022-06-28 15:07:10 +0200
commit9374af6b6f705a07a23c4451906aa2f6fac3e92a (patch)
tree9ad4c8e9ac635b53e5e0d43acd2172191add0e2f
parent453b0670a6fa5b608aa0d765f58c17dceb7fe65b (diff)
downloadguix-9374af6b6f705a07a23c4451906aa2f6fac3e92a.tar.gz
guix-9374af6b6f705a07a23c4451906aa2f6fac3e92a.tar.xz
gnu: Add texlive-apa6.
* gnu/packages/tex.scm (texlive-apa6): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index de0a6d347c..8b1416fd91 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10866,3 +10866,26 @@ tables and figures to be set left/right or alternating on even/odd pages.")
sorting and merging of BibTeX databases, generation of uniform reference keys,
and selecting references used in a publication.")
(license license:gpl2+)))
+
+(define-public texlive-apa6
+ (package
+ (inherit (simple-texlive-package
+ "texlive-apa6"
+ (list "doc/latex/apa6/"
+ "source/latex/apa6/"
+ "tex/latex/apa6/")
+ (base32
+ "08jn8piyaad4zln33c0gikyhdkcsk2s3ms9l992riq2hbpbm9lcf")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/apa6")
+ (synopsis "Format documents in APA style (6th edition)")
+ (description "The class formats documents in APA style (6th
+Edition). It provides a full set of facilities in three different
+output modes (journal-like appearance, double-spaced manuscript,
+LaTeX-like document), in contrast to the earlier apa6e, which only formats
+double-spaced manuscripts in APA style. The class can mask author identity
+for copies for use in masked peer review.
+
+The class is a development of the apa class (which is no longer
+maintained).")
+ (license license:lppl1.3c+)))