summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-11-28 20:04:49 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-11-28 20:04:49 +0200
commit183fd2070c7c50675df419e456d6bc036b4aa490 (patch)
treeef37fc4958212a370fd46b61e8a3868457cda487
parentd8f8adfebf2c4040b7c04ff5e158ec664b92c268 (diff)
downloadguix-183fd2070c7c50675df419e456d6bc036b4aa490.tar.gz
guix-183fd2070c7c50675df419e456d6bc036b4aa490.tar.xz
gnu: googletest: Build with python3.
* gnu/packages/check.scm (googletest)[native-inputs]: Remove python-2, add python-wrapper.
-rw-r--r--gnu/packages/check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 385e11f026..a4bf50b930 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -497,7 +497,7 @@ test coverage and has a web user interface that will refresh automatically.")
(arguments
`(#:configure-flags '("-DBUILD_SHARED_LIBS=ON")))
(native-inputs
- `(("python-2" ,python-2)))
+ `(("python" ,python-wrapper)))
(home-page "https://github.com/google/googletest/")
(synopsis "Test discovery and XUnit test framework")
(description "Google Test features an XUnit test framework, automated test