summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/haskell.scm7
1 files changed, 2 insertions, 5 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index e8c6b25dfd..ce5a191360 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -772,7 +772,7 @@ package are to parse or generate Haskell 98 code.")
(define-public ghc-alex
(package
(name "ghc-alex")
- (version "3.1.4")
+ (version "3.2.3")
(source
(origin
(method url-fetch)
@@ -782,11 +782,8 @@ package are to parse or generate Haskell 98 code.")
".tar.gz"))
(sha256
(base32
- "17x13nbbr79xgdlzywjqw19vcl6iygjnssjnxnajgijkv764wknn"))))
+ "0bi1cs9b8ir33h1fl6x2xw4ymygapqbr713ridpf7rmk2wa7jqqs"))))
(build-system haskell-build-system)
- (arguments `(#:tests? #f)) ; FIXME: Tests broken for GHC 7.10. Fixed
- ; upstream, see
- ; <https://github.com/simonmar/alex/issues/62>
(inputs `(("ghc-quickcheck" ,ghc-quickcheck)))
(home-page "http://www.haskell.org/alex/")
(synopsis