summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 9a20b30e92..088aa0b2df 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -324,11 +324,10 @@ for efficient socket-like bidirectional reliable communication channels.")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rockdaboot/libpsl/"
- "archive/" version ".tar.gz"))
+ "archive/libpsl-" version ".tar.gz"))
(sha256
(base32
- "1k0klj668c9v0r4993vfs3kq773mzdz61vsigqw6v1mjcwnf1si3"))
- (file-name (string-append name "-" version ".tar.gz"))))
+ "1k0klj668c9v0r4993vfs3kq773mzdz61vsigqw6v1mjcwnf1si3"))))
(build-system gnu-build-system)
(inputs `(("icu4c" ,icu4c)))
;; The release tarball lacks the generated files.