summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 128a21cc7b..6b63368a0e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10909,3 +10909,25 @@ occurred. Float types figure and table are recognised by the package,
unmodified. Since several packages define other types of float, it is
possible to register these float types with endfloat.")
(license license:gpl2+)))
+
+(define-public texlive-was
+ (package
+ (inherit (simple-texlive-package
+ "texlive-was"
+ (list "doc/latex/was/"
+ "source/latex/was/"
+ "tex/latex/was/")
+ (base32
+ "1fp0l9sn9yrhf8hz175dzc2x28byk1ygfirn23am5ak72csmi0cp")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/was")
+ (synopsis "Collection of small packages by Walter Schmidt")
+ (description "A bundle of packages that arise in the author’s area of interest:
+
+@itemize
+@item compliance of maths typesetting with ISO standards;
+@item symbols that work in both maths and text modes
+@item commas for both decimal separator and maths; and
+@item upright Greek letters in maths
+@end itemize")
+ (license license:lppl1.2+)))