summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 7b1b654088..1b830ab071 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -175,7 +175,7 @@ Language.")
(define-public mariadb
(package
(name "mariadb")
- (version "10.0.18")
+ (version "10.0.20")
(source (origin
(method url-fetch)
(uri (string-append "https://downloads.mariadb.org/f/"
@@ -183,7 +183,7 @@ Language.")
name "-" version ".tar.gz"))
(sha256
(base32
- "1xcs391cm0vnl9bvx1470v8z4d77zqv16n6iaqi12jm0ma8fwvv8"))))
+ "0ywb730l68mxvmpik1x2ndbdaaks6dmc17pxspspm5wlqxinjkrs"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags
@@ -633,7 +633,7 @@ While based on the concepts used by DBIx::Abstract, the concepts used have
been modified to make the SQL easier to generate from Perl data structures.
The underlying idea is for this module to do what you mean, based on the data
structures you provide it, so that you don't have to modify your code every
-time your data changes")
+time your data changes.")
(license (package-license perl))))
(define-public perl-sql-splitstatement
@@ -688,7 +688,7 @@ valid SQL query.")
(version "2.3.2")
(source (origin
(method url-fetch)
- (uri
+ (uri
(string-append
"ftp://ftp.unixodbc.org/pub/unixODBC/unixODBC-" version ".tar.gz"))
(sha256
@@ -698,7 +698,7 @@ valid SQL query.")
(description "Unixodbc is a library providing an API with which to access
data sources. Data sources include SQL Servers and any software with an ODBC
Driver.")
- (license lgpl2.1+)
+ (license lgpl2.1+)
;; COPYING contains copy of lgpl2.1 - but copyright notices just say "LGPL"
(home-page "http://www.unixodbc.org")))