summaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 8e6ab03530..910635c900 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1009,7 +1009,7 @@ allows users to brew while offline.")
(define-public corsix-th
(package
(name "corsix-th")
- (version "0.65.1")
+ (version "0.66")
(source
(origin
(method git-fetch)
@@ -1018,7 +1018,7 @@ allows users to brew while offline.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0hw92ln9jm9v55drmbfqjng58yshgwfpv7fqynryrg3gvg8zhbvh"))))
+ (base32 "0sgsvhqgiq6v1v5am7ghja8blhlrj0y1arvq6xq1j5fwa7c59ihs"))))
(build-system cmake-build-system)
(arguments
`(#:phases