aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJakub Narebski <jnareb@gmail.com>2006-09-05 00:58:25 +0200
committerJunio C Hamano <junkio@cox.net>2006-09-04 18:56:09 -0700
commitf685d07de045423a69045e42e72d2efc22a541ca (patch)
tree047b964befe477b4ede4059bd14020e6c685556a /configure.ac
parentf8affe317dbfa3d5eb3cc2705568efc184f844db (diff)
downloadgit-f685d07de045423a69045e42e72d2efc22a541ca.tar.gz
git-f685d07de045423a69045e42e72d2efc22a541ca.tar.xz
autoconf: Quote AC_CACHE_CHECK arguments
Signed-off-by: Jakub Narebski <jnareb@gmail.com> Signed-off-by: Junio C Hamano <junkio@cox.net>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 6fc554e3a..64c8345f6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -205,8 +205,8 @@ AC_SUBST(NO_IPV6)
# do not support the 'size specifiers' introduced by C99, namely ll, hh,
# j, z, t. (representing long long int, char, intmax_t, size_t, ptrdiff_t).
# some C compilers supported these specifiers prior to C99 as an extension.
-AC_CACHE_CHECK(whether formatted IO functions support C99 size specifiers,
- ac_cv_c_c99_format,
+AC_CACHE_CHECK([whether formatted IO functions support C99 size specifiers],
+ [ac_cv_c_c99_format],
[# Actually git uses only %z (%zu) in alloc.c, and %t (%td) in mktag.c
AC_RUN_IFELSE(
[AC_LANG_PROGRAM([AC_INCLUDES_DEFAULT],
@@ -261,8 +261,8 @@ AC_SUBST(NO_SETENV)
# Enable it on Windows. By default, symrefs are still used.
#
# Define WITH_OWN_SUBPROCESS_PY if you want to use with python 2.3.
-AC_CACHE_CHECK(for subprocess.py,
- ac_cv_python_has_subprocess_py,
+AC_CACHE_CHECK([for subprocess.py],
+ [ac_cv_python_has_subprocess_py],
[if $PYTHON_PATH -c 'import subprocess' 2>/dev/null; then
ac_cv_python_has_subprocess_py=yes
else