summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIlya Tumaykin <itumaykin@gmail.com>2018-03-25 14:10:05 +0300
committerAaron Bauman <bman@gentoo.org>2018-03-26 14:45:04 -0400
commit96751bcaa6d617ff04046e54cda52603669aff1d (patch)
treec53ee0ca23c39638a52831a08353f436e8460806
parent88516b320e9b34f41acc7c2ee7739c96db181a1f (diff)
downloadgentoo-96751bcaa6d617ff04046e54cda52603669aff1d.tar.gz
gentoo-96751bcaa6d617ff04046e54cda52603669aff1d.tar.xz
dev-python/enzyme: add Python 3.6 support
Tests pass. Package-Manager: Portage-2.3.24, Repoman-2.3.6 Closes: https://github.com/gentoo/gentoo/pull/7624
-rw-r--r--dev-python/enzyme/enzyme-0.4.1-r2.ebuild4
-rw-r--r--dev-python/enzyme/enzyme-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/enzyme/enzyme-0.4.1-r2.ebuild b/dev-python/enzyme/enzyme-0.4.1-r2.ebuild
index 23e0d26b393..69c23ce3873 100644
--- a/dev-python/enzyme/enzyme-0.4.1-r2.ebuild
+++ b/dev-python/enzyme/enzyme-0.4.1-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
PYTHON_REQ_USE='xml(+)'
inherit distutils-r1
diff --git a/dev-python/enzyme/enzyme-9999.ebuild b/dev-python/enzyme/enzyme-9999.ebuild
index c9d243a749c..3c717ab3550 100644
--- a/dev-python/enzyme/enzyme-9999.ebuild
+++ b/dev-python/enzyme/enzyme-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
PYTHON_REQ_USE='xml(+)'
inherit distutils-r1 git-r3