summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-05-12 17:52:52 +0200
committerMichał Górny <mgorny@gentoo.org>2018-05-12 17:55:27 +0200
commitc78ccc382ed2c7902371f44c5f0cfe179b74676a (patch)
tree8b09a8a91842c805d8e0dfb1903ce401a65af1bf
parent494d12fc563e41fb477e1bf66f96e4a124ad1db1 (diff)
downloadgentoo-c78ccc382ed2c7902371f44c5f0cfe179b74676a.tar.gz
gentoo-c78ccc382ed2c7902371f44c5f0cfe179b74676a.tar.xz
app-emulation/fuse: Fix src_test to use 'test' target
The upstream Makefile is apparently using a custom 'test' target to run tests, while the 'check' target is a no-op. Update the ebuild accordingly.
-rw-r--r--app-emulation/fuse/fuse-1.5.3.ebuild4
1 files changed, 4 insertions, 0 deletions
diff --git a/app-emulation/fuse/fuse-1.5.3.ebuild b/app-emulation/fuse/fuse-1.5.3.ebuild
index 3bccba054d3..913346a242f 100644
--- a/app-emulation/fuse/fuse-1.5.3.ebuild
+++ b/app-emulation/fuse/fuse-1.5.3.ebuild
@@ -62,3 +62,7 @@ src_configure() {
econf "${myconf[@]}"
}
+
+src_test() {
+ emake test
+}