summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarty E. Plummer <hanetzer@startmail.com>2018-04-08 06:10:33 -0500
committerAaron Bauman <bman@gentoo.org>2018-04-13 20:49:23 -0400
commitdc41341ec3b838c08f2b6bac4288ea5b6d226b4f (patch)
tree482dba5045cc7130aa7424d2448d64c03f4c51d7
parent892a2940a80af938c141c1b46975978b5bc1218b (diff)
downloadgentoo-dc41341ec3b838c08f2b6bac4288ea5b6d226b4f.tar.gz
gentoo-dc41341ec3b838c08f2b6bac4288ea5b6d226b4f.tar.xz
app-editors/bluefish: removal of eutils/prune_libtool_files
Package-Manager: Portage-2.3.28, Repoman-2.3.9
-rw-r--r--app-editors/bluefish/bluefish-2.2.10.ebuild4
-rw-r--r--app-editors/bluefish/bluefish-2.2.6.ebuild6
-rw-r--r--app-editors/bluefish/bluefish-2.2.8.ebuild4
-rw-r--r--app-editors/bluefish/bluefish-2.2.9.ebuild4
4 files changed, 9 insertions, 9 deletions
diff --git a/app-editors/bluefish/bluefish-2.2.10.ebuild b/app-editors/bluefish/bluefish-2.2.10.ebuild
index 83184d2f47e..2e9a485511d 100644
--- a/app-editors/bluefish/bluefish-2.2.10.ebuild
+++ b/app-editors/bluefish/bluefish-2.2.10.ebuild
@@ -5,7 +5,7 @@ EAPI=6
PYTHON_COMPAT=( python2_7 )
-inherit autotools eutils gnome2-utils python-single-r1 xdg-utils
+inherit autotools gnome2-utils python-single-r1 xdg-utils
MY_P=${P/_/-}
@@ -77,7 +77,7 @@ src_configure() {
src_install() {
default
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}
pkg_preinst() {
diff --git a/app-editors/bluefish/bluefish-2.2.6.ebuild b/app-editors/bluefish/bluefish-2.2.6.ebuild
index ff25f887a72..2e47961b2f0 100644
--- a/app-editors/bluefish/bluefish-2.2.6.ebuild
+++ b/app-editors/bluefish/bluefish-2.2.6.ebuild
@@ -5,7 +5,7 @@ EAPI=5
PYTHON_COMPAT=( python2_7 )
-inherit eutils gnome2-utils python-single-r1 xdg-utils
+inherit gnome2-utils python-single-r1 xdg-utils
MY_P=${P/_/-}
@@ -35,7 +35,7 @@ DEPEND="${RDEPEND}
dev-util/intltool
)"
-S=${WORKDIR}/${MY_P}
+S="${WORKDIR}/${MY_P}"
# there actually is just some broken manpage checkup -> not bother
RESTRICT="test"
@@ -60,7 +60,7 @@ src_configure() {
src_install() {
default
- find "${ED}" -name '*.la' -exec rm -f {} +
+ find "${ED}" -name '*.la' -delete || die
}
pkg_preinst() {
diff --git a/app-editors/bluefish/bluefish-2.2.8.ebuild b/app-editors/bluefish/bluefish-2.2.8.ebuild
index 4e07508bb10..2ffd0fb8bb4 100644
--- a/app-editors/bluefish/bluefish-2.2.8.ebuild
+++ b/app-editors/bluefish/bluefish-2.2.8.ebuild
@@ -5,7 +5,7 @@ EAPI=6
PYTHON_COMPAT=( python2_7 )
-inherit eutils gnome2-utils python-single-r1 xdg-utils
+inherit gnome2-utils python-single-r1 xdg-utils
MY_P=${P/_/-}
@@ -71,7 +71,7 @@ src_configure() {
src_install() {
default
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}
pkg_preinst() {
diff --git a/app-editors/bluefish/bluefish-2.2.9.ebuild b/app-editors/bluefish/bluefish-2.2.9.ebuild
index 83184d2f47e..2e9a485511d 100644
--- a/app-editors/bluefish/bluefish-2.2.9.ebuild
+++ b/app-editors/bluefish/bluefish-2.2.9.ebuild
@@ -5,7 +5,7 @@ EAPI=6
PYTHON_COMPAT=( python2_7 )
-inherit autotools eutils gnome2-utils python-single-r1 xdg-utils
+inherit autotools gnome2-utils python-single-r1 xdg-utils
MY_P=${P/_/-}
@@ -77,7 +77,7 @@ src_configure() {
src_install() {
default
- prune_libtool_files
+ find "${ED}" -name '*.la' -delete || die
}
pkg_preinst() {