summaryrefslogtreecommitdiff
path: root/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2017-05-17 01:02:42 +0200
committerManuel Rüger <mrueg@gentoo.org>2017-05-17 01:02:42 +0200
commitb612aed9e67c78a4f3e1d1522771e8ae6d7b32c1 (patch)
tree0b46414a7d42671aed7f87603033cb525e2759df /app-admin/webapp-config/webapp-config-1.54-r2.ebuild
parent4c95142415fd764e06b743cd24925f4096f7c9e8 (diff)
downloadgentoo-b612aed9e67c78a4f3e1d1522771e8ae6d7b32c1.tar.gz
gentoo-b612aed9e67c78a4f3e1d1522771e8ae6d7b32c1.tar.xz
app-admin/webapp-config: Add python3_6
Package-Manager: Portage-2.3.5, Repoman-2.3.2
Diffstat (limited to 'app-admin/webapp-config/webapp-config-1.54-r2.ebuild')
-rw-r--r--app-admin/webapp-config/webapp-config-1.54-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-admin/webapp-config/webapp-config-1.54-r2.ebuild b/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
index db03dd87705..9936cfe55d7 100644
--- a/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
+++ b/app-admin/webapp-config/webapp-config-1.54-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI="5"
+EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
inherit distutils-r1
@@ -22,8 +22,8 @@ DEPEND="app-text/xmlto
RDEPEND="portage? ( sys-apps/portage[${PYTHON_USEDEP}] )"
python_prepare() {
- epatch "${FILESDIR}/${P}-pvr-check.patch"
- epatch "${FILESDIR}/${P}-fix-bashism.patch"
+ epatch "${FILESDIR}/${P}-pvr-check.patch"\
+ "${FILESDIR}/${P}-fix-bashism.patch"
}
python_compile_all() {
emake -C doc/