summaryrefslogtreecommitdiff
path: root/app-backup
diff options
context:
space:
mode:
authorFrancesco Turco <fturco@fastmail.fm>2018-08-07 16:23:17 +0200
committerPatrice Clement <monsieurp@gentoo.org>2018-08-20 17:00:31 +0200
commit7c74c2966cb13d23079bb517cca4682d6f03f693 (patch)
tree827b80f3e4f579e235c3d960f05338aee7dc3c66 /app-backup
parent8737257feab6a5612676c2f18e90994e6028e822 (diff)
downloadgentoo-7c74c2966cb13d23079bb517cca4682d6f03f693.tar.gz
gentoo-7c74c2966cb13d23079bb517cca4682d6f03f693.tar.xz
app-backup/duplicity: replace einfo with elog for displaying messages to users.
Closes: https://github.com/gentoo/gentoo/pull/9488
Diffstat (limited to 'app-backup')
-rw-r--r--app-backup/duplicity/duplicity-0.7.10.ebuild6
-rw-r--r--app-backup/duplicity/duplicity-0.7.11.ebuild6
-rw-r--r--app-backup/duplicity/duplicity-0.7.12.ebuild6
-rw-r--r--app-backup/duplicity/duplicity-0.7.13.1.ebuild6
-rw-r--r--app-backup/duplicity/duplicity-0.7.14.ebuild6
-rw-r--r--app-backup/duplicity/duplicity-0.7.15.ebuild6
-rw-r--r--app-backup/duplicity/duplicity-0.7.16.ebuild4
-rw-r--r--app-backup/duplicity/duplicity-0.7.17.ebuild4
8 files changed, 22 insertions, 22 deletions
diff --git a/app-backup/duplicity/duplicity-0.7.10.ebuild b/app-backup/duplicity/duplicity-0.7.10.ebuild
index 6fd6bda1d01..084f5757635 100644
--- a/app-backup/duplicity/duplicity-0.7.10.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.10.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -46,6 +46,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.11.ebuild b/app-backup/duplicity/duplicity-0.7.11.ebuild
index f58453ccdf6..c4137e57f2f 100644
--- a/app-backup/duplicity/duplicity-0.7.11.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.11.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -46,6 +46,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.12.ebuild b/app-backup/duplicity/duplicity-0.7.12.ebuild
index f58453ccdf6..c4137e57f2f 100644
--- a/app-backup/duplicity/duplicity-0.7.12.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.12.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -46,6 +46,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.13.1.ebuild b/app-backup/duplicity/duplicity-0.7.13.1.ebuild
index 46196df24ca..8b00a732be6 100644
--- a/app-backup/duplicity/duplicity-0.7.13.1.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.13.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -46,6 +46,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.14.ebuild b/app-backup/duplicity/duplicity-0.7.14.ebuild
index 46196df24ca..8b00a732be6 100644
--- a/app-backup/duplicity/duplicity-0.7.14.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.14.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -46,6 +46,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.15.ebuild b/app-backup/duplicity/duplicity-0.7.15.ebuild
index 07a84c1db12..0e550a7c893 100644
--- a/app-backup/duplicity/duplicity-0.7.15.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.15.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -47,6 +47,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.16.ebuild b/app-backup/duplicity/duplicity-0.7.16.ebuild
index b2f160dd6d9..0e550a7c893 100644
--- a/app-backup/duplicity/duplicity-0.7.16.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.16.ebuild
@@ -47,6 +47,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}
diff --git a/app-backup/duplicity/duplicity-0.7.17.ebuild b/app-backup/duplicity/duplicity-0.7.17.ebuild
index b2f160dd6d9..0e550a7c893 100644
--- a/app-backup/duplicity/duplicity-0.7.17.ebuild
+++ b/app-backup/duplicity/duplicity-0.7.17.ebuild
@@ -47,6 +47,6 @@ python_test() {
}
pkg_postinst() {
- einfo "Duplicity has many optional dependencies to support various backends."
- einfo "Currently it's up to you to install them as necessary."
+ elog "Duplicity has many optional dependencies to support various backends."
+ elog "Currently it's up to you to install them as necessary."
}