summaryrefslogtreecommitdiff
path: root/app-misc
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2016-06-08 23:54:00 +0100
committerPatrice Clement <monsieurp@gentoo.org>2016-06-09 21:18:24 +0000
commit78ac59d4988c6b330cc05989493398fad944e1e8 (patch)
treea45687903af21d875fad6a5efaa28ce41668d560 /app-misc
parent40c0c3428d45bf9bd1704a8e7cb8b3f3ef7606e0 (diff)
downloadgentoo-78ac59d4988c6b330cc05989493398fad944e1e8.tar.gz
gentoo-78ac59d4988c6b330cc05989493398fad944e1e8.tar.xz
app-misc/ytree: EAPI 6 bump.
Package-Manager: portage-2.2.28
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/ytree/ytree-1.98-r1.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-misc/ytree/ytree-1.98-r1.ebuild b/app-misc/ytree/ytree-1.98-r1.ebuild
new file mode 100644
index 00000000000..51e78ae2b42
--- /dev/null
+++ b/app-misc/ytree/ytree-1.98-r1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="A curses-based file manager"
+HOMEPAGE="http://www.han.de/~werner/ytree.html"
+SRC_URI="http://www.han.de/~werner/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ sys-libs/ncurses:0=
+ sys-libs/readline:0=
+"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ epatch "${FILESDIR}"/${PN}-1.94-bindir.patch
+}
+
+pkg_setup() {
+ tc-export CC
+}
+
+src_install() {
+ emake DESTDIR="${D}usr" install
+ dodoc CHANGES README THANKS ytree.conf
+}