summaryrefslogtreecommitdiff
path: root/app-office
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /app-office
parent04b17140f5801dc924927a418f43cfe765afc778 (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.xz
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-office')
-rw-r--r--app-office/gnucash/gnucash-3.2-r2.ebuild4
-rw-r--r--app-office/gnucash/gnucash-3.3-r1.ebuild4
-rw-r--r--app-office/gnucash/gnucash-3.3.ebuild4
-rw-r--r--app-office/gnucash/gnucash-3.4.ebuild2
-rw-r--r--app-office/gnucash/gnucash-3.5.ebuild2
-rw-r--r--app-office/gnumeric/gnumeric-1.12.43.ebuild4
-rw-r--r--app-office/gnumeric/gnumeric-1.12.44.ebuild4
-rw-r--r--app-office/libreoffice/libreoffice-6.1.5.2.ebuild2
-rw-r--r--app-office/unoconv/unoconv-0.7.ebuild4
-rw-r--r--app-office/unoconv/unoconv-0.8.2.ebuild4
10 files changed, 17 insertions, 17 deletions
diff --git a/app-office/gnucash/gnucash-3.2-r2.ebuild b/app-office/gnucash/gnucash-3.2-r2.ebuild
index d582a50930e..98f89b7a948 100644
--- a/app-office/gnucash/gnucash-3.2-r2.ebuild
+++ b/app-office/gnucash/gnucash-3.2-r2.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# google{test,mock} version
GV="1.8.0"
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit cmake-utils gnome2-utils python-single-r1 xdg-utils
diff --git a/app-office/gnucash/gnucash-3.3-r1.ebuild b/app-office/gnucash/gnucash-3.3-r1.ebuild
index bbe27c66dd2..982eb4a9633 100644
--- a/app-office/gnucash/gnucash-3.3-r1.ebuild
+++ b/app-office/gnucash/gnucash-3.3-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# google{test,mock} version
GV="1.8.0"
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit cmake-utils gnome2-utils python-single-r1 xdg-utils
diff --git a/app-office/gnucash/gnucash-3.3.ebuild b/app-office/gnucash/gnucash-3.3.ebuild
index 404679c88be..cdbe0c78c64 100644
--- a/app-office/gnucash/gnucash-3.3.ebuild
+++ b/app-office/gnucash/gnucash-3.3.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# google{test,mock} version
GV="1.8.0"
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit cmake-utils gnome2-utils python-single-r1 xdg-utils
diff --git a/app-office/gnucash/gnucash-3.4.ebuild b/app-office/gnucash/gnucash-3.4.ebuild
index 970c9bf9bf2..85fac5c295a 100644
--- a/app-office/gnucash/gnucash-3.4.ebuild
+++ b/app-office/gnucash/gnucash-3.4.ebuild
@@ -5,7 +5,7 @@ EAPI=6
# google{test,mock} version
GV="1.8.0"
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit cmake-utils gnome2-utils python-single-r1 xdg-utils
diff --git a/app-office/gnucash/gnucash-3.5.ebuild b/app-office/gnucash/gnucash-3.5.ebuild
index 9999712e8bf..ca794fbd46e 100644
--- a/app-office/gnucash/gnucash-3.5.ebuild
+++ b/app-office/gnucash/gnucash-3.5.ebuild
@@ -5,7 +5,7 @@ EAPI=6
# google{test,mock} version
GV="1.8.0"
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit cmake-utils gnome2-utils python-single-r1 xdg-utils
diff --git a/app-office/gnumeric/gnumeric-1.12.43.ebuild b/app-office/gnumeric/gnumeric-1.12.43.ebuild
index 4f7ba1dc802..ed6ea6ba93b 100644
--- a/app-office/gnumeric/gnumeric-1.12.43.ebuild
+++ b/app-office/gnumeric/gnumeric-1.12.43.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
GNOME2_LA_PUNT="yes"
-PYTHON_COMPAT=( python2_7 python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python2_7 python{3_5,3_6} )
inherit gnome2 flag-o-matic python-r1
diff --git a/app-office/gnumeric/gnumeric-1.12.44.ebuild b/app-office/gnumeric/gnumeric-1.12.44.ebuild
index 4f7ba1dc802..ed6ea6ba93b 100644
--- a/app-office/gnumeric/gnumeric-1.12.44.ebuild
+++ b/app-office/gnumeric/gnumeric-1.12.44.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
GNOME2_LA_PUNT="yes"
-PYTHON_COMPAT=( python2_7 python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python2_7 python{3_5,3_6} )
inherit gnome2 flag-o-matic python-r1
diff --git a/app-office/libreoffice/libreoffice-6.1.5.2.ebuild b/app-office/libreoffice/libreoffice-6.1.5.2.ebuild
index 4bbb1529ce9..d5b28f6d0e0 100644
--- a/app-office/libreoffice/libreoffice-6.1.5.2.ebuild
+++ b/app-office/libreoffice/libreoffice-6.1.5.2.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
PYTHON_REQ_USE="threads(+),xml"
MY_PV="${PV/_alpha/.alpha}"
diff --git a/app-office/unoconv/unoconv-0.7.ebuild b/app-office/unoconv/unoconv-0.7.ebuild
index a43a8926a5f..214e7b81456 100644
--- a/app-office/unoconv/unoconv-0.7.ebuild
+++ b/app-office/unoconv/unoconv-0.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} )
+PYTHON_COMPAT=( python2_7 python3_5 )
inherit eutils python-single-r1
diff --git a/app-office/unoconv/unoconv-0.8.2.ebuild b/app-office/unoconv/unoconv-0.8.2.ebuild
index a0f5557d39c..02da637f2ae 100644
--- a/app-office/unoconv/unoconv-0.8.2.ebuild
+++ b/app-office/unoconv/unoconv-0.8.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit eutils python-single-r1