summaryrefslogtreecommitdiff
path: root/app-portage/gemato
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /app-portage/gemato
parent04b17140f5801dc924927a418f43cfe765afc778 (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.xz
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-portage/gemato')
-rw-r--r--app-portage/gemato/gemato-14.0.ebuild4
-rw-r--r--app-portage/gemato/gemato-14.0m.ebuild4
-rw-r--r--app-portage/gemato/gemato-9999.ebuild4
-rw-r--r--app-portage/gemato/gemato-9999m.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/app-portage/gemato/gemato-14.0.ebuild b/app-portage/gemato/gemato-14.0.ebuild
index 68e8be49231..833afe88524 100644
--- a/app-portage/gemato/gemato-14.0.ebuild
+++ b/app-portage/gemato/gemato-14.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# pyblake2 & pysha3 are broken with pypy3
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy )
PYTHON_REQ_USE='threads(+)'
inherit distutils-r1
diff --git a/app-portage/gemato/gemato-14.0m.ebuild b/app-portage/gemato/gemato-14.0m.ebuild
index 25aceedd13f..435a45db1f2 100644
--- a/app-portage/gemato/gemato-14.0m.ebuild
+++ b/app-portage/gemato/gemato-14.0m.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# pyblake2 & pysha3 are broken with pypy3
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy )
PYTHON_REQ_USE='threads(+)'
inherit distutils-r1
diff --git a/app-portage/gemato/gemato-9999.ebuild b/app-portage/gemato/gemato-9999.ebuild
index da28752419b..4615e46753a 100644
--- a/app-portage/gemato/gemato-9999.ebuild
+++ b/app-portage/gemato/gemato-9999.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# pyblake2 & pysha3 are broken with pypy3
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy )
PYTHON_REQ_USE='threads(+)'
inherit distutils-r1 git-r3
diff --git a/app-portage/gemato/gemato-9999m.ebuild b/app-portage/gemato/gemato-9999m.ebuild
index 57616701daf..b86cc50fd41 100644
--- a/app-portage/gemato/gemato-9999m.ebuild
+++ b/app-portage/gemato/gemato-9999m.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# pyblake2 & pysha3 are broken with pypy3
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} pypy )
+PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy )
PYTHON_REQ_USE='threads(+)'
inherit distutils-r1 git-r3