summaryrefslogtreecommitdiff
path: root/app-vim/languagetool/languagetool-1.29.ebuild
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2016-09-23 21:36:20 -0400
committerTim Harder <radhermit@gentoo.org>2016-09-23 21:37:26 -0400
commit305326add45814ebf347d4de9a0f7387bee246c7 (patch)
treebbe0461a2156b43fc41bf2b44193e112eb5c4f5d /app-vim/languagetool/languagetool-1.29.ebuild
parent8d1f2f2a33a74ce5bd033ae8dba9b40bf1d028ad (diff)
downloadgentoo-305326add45814ebf347d4de9a0f7387bee246c7.tar.gz
gentoo-305326add45814ebf347d4de9a0f7387bee246c7.tar.xz
app-vim/languagetool: initial import
Diffstat (limited to 'app-vim/languagetool/languagetool-1.29.ebuild')
-rw-r--r--app-vim/languagetool/languagetool-1.29.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/languagetool/languagetool-1.29.ebuild b/app-vim/languagetool/languagetool-1.29.ebuild
new file mode 100644
index 00000000000..3dcbcc79cee
--- /dev/null
+++ b/app-vim/languagetool/languagetool-1.29.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit vim-plugin eutils
+
+MY_PN=LanguageTool
+DESCRIPTION="grammar checker for various languages"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=3223"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${MY_PN}"
+
+RDEPEND="app-text/languagetool"
+
+PATCHES=( "${FILESDIR}"/${P}-script.patch )