summaryrefslogtreecommitdiff
path: root/app-vim
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /app-vim
parent04b17140f5801dc924927a418f43cfe765afc778 (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.xz
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/conque/conque-2.3-r1.ebuild2
-rw-r--r--app-vim/editorconfig-vim/editorconfig-vim-0.3.3-r2.ebuild4
-rw-r--r--app-vim/gundo/gundo-2.6.2.ebuild4
-rw-r--r--app-vim/jedi/jedi-0.8_p20171015.ebuild4
-rw-r--r--app-vim/pyclewn/pyclewn-2.0.1.ebuild4
-rw-r--r--app-vim/pyclewn/pyclewn-2.1-r1.ebuild4
-rw-r--r--app-vim/pydiction/pydiction-1.2.3-r1.ebuild4
-rw-r--r--app-vim/pydiction/pydiction-1.2.3-r2.ebuild4
-rw-r--r--app-vim/pydoc/pydoc-2.0-r1.ebuild4
-rw-r--r--app-vim/vim-latex/vim-latex-1.10.0.ebuild4
-rw-r--r--app-vim/vimoutliner/vimoutliner-0.3.6-r1.ebuild4
-rw-r--r--app-vim/vimpython/vimpython-1.13-r2.ebuild4
12 files changed, 23 insertions, 23 deletions
diff --git a/app-vim/conque/conque-2.3-r1.ebuild b/app-vim/conque/conque-2.3-r1.ebuild
index 30e8ff46f59..6fd9059a527 100644
--- a/app-vim/conque/conque-2.3-r1.ebuild
+++ b/app-vim/conque/conque-2.3-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
VIM_PLUGIN_VIM_VERSION="7.1"
inherit python-single-r1 vim-plugin
diff --git a/app-vim/editorconfig-vim/editorconfig-vim-0.3.3-r2.ebuild b/app-vim/editorconfig-vim/editorconfig-vim-0.3.3-r2.ebuild
index 81a35dbb4e3..38962e0fa2d 100644
--- a/app-vim/editorconfig-vim/editorconfig-vim-0.3.3-r2.ebuild
+++ b/app-vim/editorconfig-vim/editorconfig-vim-0.3.3-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=(python2_7 python3_4 python3_5 python3_6)
+PYTHON_COMPAT=(python2_7 python3_5 python3_6)
inherit python-single-r1 vim-plugin
DESCRIPTION="vim plugin: Support EditorConfig files "
diff --git a/app-vim/gundo/gundo-2.6.2.ebuild b/app-vim/gundo/gundo-2.6.2.ebuild
index 6822904f1e7..f9820ba1c6e 100644
--- a/app-vim/gundo/gundo-2.6.2.ebuild
+++ b/app-vim/gundo/gundo-2.6.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit vim-plugin python-single-r1 vcs-snapshot
diff --git a/app-vim/jedi/jedi-0.8_p20171015.ebuild b/app-vim/jedi/jedi-0.8_p20171015.ebuild
index f72dd11f583..b536cedbf3e 100644
--- a/app-vim/jedi/jedi-0.8_p20171015.ebuild
+++ b/app-vim/jedi/jedi-0.8_p20171015.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit vim-plugin python-r1 python-utils-r1
diff --git a/app-vim/pyclewn/pyclewn-2.0.1.ebuild b/app-vim/pyclewn/pyclewn-2.0.1.ebuild
index cd2bed6c6c9..fb63112b670 100644
--- a/app-vim/pyclewn/pyclewn-2.0.1.ebuild
+++ b/app-vim/pyclewn/pyclewn-2.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} )
+PYTHON_COMPAT=( python2_7 )
inherit eutils vim-plugin distutils-r1
SRC_URI="mirror://pypi/p/${PN}/${P}.tar.gz"
diff --git a/app-vim/pyclewn/pyclewn-2.1-r1.ebuild b/app-vim/pyclewn/pyclewn-2.1-r1.ebuild
index 403ecdc6fe1..a744b530d30 100644
--- a/app-vim/pyclewn/pyclewn-2.1-r1.ebuild
+++ b/app-vim/pyclewn/pyclewn-2.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit eutils vim-plugin distutils-r1
diff --git a/app-vim/pydiction/pydiction-1.2.3-r1.ebuild b/app-vim/pydiction/pydiction-1.2.3-r1.ebuild
index 0e9e20b9d9b..12ae4f48a14 100644
--- a/app-vim/pydiction/pydiction-1.2.3-r1.ebuild
+++ b/app-vim/pydiction/pydiction-1.2.3-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit vim-plugin python-r1
diff --git a/app-vim/pydiction/pydiction-1.2.3-r2.ebuild b/app-vim/pydiction/pydiction-1.2.3-r2.ebuild
index a0972c26972..7e8c76ffa53 100644
--- a/app-vim/pydiction/pydiction-1.2.3-r2.ebuild
+++ b/app-vim/pydiction/pydiction-1.2.3-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit vim-plugin python-r1
diff --git a/app-vim/pydoc/pydoc-2.0-r1.ebuild b/app-vim/pydoc/pydoc-2.0-r1.ebuild
index 775d576a1d3..27f88829d1b 100644
--- a/app-vim/pydoc/pydoc-2.0-r1.ebuild
+++ b/app-vim/pydoc/pydoc-2.0-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit vim-plugin python-single-r1
diff --git a/app-vim/vim-latex/vim-latex-1.10.0.ebuild b/app-vim/vim-latex/vim-latex-1.10.0.ebuild
index beb4e7760e6..b1e24c12ec3 100644
--- a/app-vim/vim-latex/vim-latex-1.10.0.ebuild
+++ b/app-vim/vim-latex/vim-latex-1.10.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit vim-plugin python-single-r1
diff --git a/app-vim/vimoutliner/vimoutliner-0.3.6-r1.ebuild b/app-vim/vimoutliner/vimoutliner-0.3.6-r1.ebuild
index d639684e490..d7c15479021 100644
--- a/app-vim/vimoutliner/vimoutliner-0.3.6-r1.ebuild
+++ b/app-vim/vimoutliner/vimoutliner-0.3.6-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_5,3_6} )
inherit vim-plugin python-single-r1
diff --git a/app-vim/vimpython/vimpython-1.13-r2.ebuild b/app-vim/vimpython/vimpython-1.13-r2.ebuild
index 08a1107fa94..994b4447c13 100644
--- a/app-vim/vimpython/vimpython-1.13-r2.ebuild
+++ b/app-vim/vimpython/vimpython-1.13-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} )
inherit vim-plugin python-single-r1