summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-03-10 14:16:49 -0800
committerZac Medico <zmedico@gentoo.org>2017-03-10 14:17:44 -0800
commitefb9d5095602ebc2ba7f9a9b58e43459896ea98d (patch)
tree82839ea38af963f8a6e3f682cb5b9d8d07720651 /dev-db
parentff376f4e8be295c4d37548e21736dcbb83ed1f50 (diff)
downloadgentoo-efb9d5095602ebc2ba7f9a9b58e43459896ea98d.tar.gz
gentoo-efb9d5095602ebc2ba7f9a9b58e43459896ea98d.tar.xz
dev-db/postgresql: Add python3_6 to PYTHON_COMPAT
Package-Manager: Portage-2.3.4, Repoman-2.3.2
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/postgresql/postgresql-9.5.5.ebuild2
-rw-r--r--dev-db/postgresql/postgresql-9.5.6.ebuild2
-rw-r--r--dev-db/postgresql/postgresql-9.6.1-r1.ebuild4
-rw-r--r--dev-db/postgresql/postgresql-9.6.2.ebuild2
-rw-r--r--dev-db/postgresql/postgresql-9999.ebuild4
5 files changed, 7 insertions, 7 deletions
diff --git a/dev-db/postgresql/postgresql-9.5.5.ebuild b/dev-db/postgresql/postgresql-9.5.5.ebuild
index ec46d7c158f..b352149ac96 100644
--- a/dev-db/postgresql/postgresql-9.5.5.ebuild
+++ b/dev-db/postgresql/postgresql-9.5.5.ebuild
@@ -3,7 +3,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit eutils flag-o-matic linux-info multilib pam prefix python-single-r1 \
systemd user versionator
diff --git a/dev-db/postgresql/postgresql-9.5.6.ebuild b/dev-db/postgresql/postgresql-9.5.6.ebuild
index 7b8d33888ac..8e8412b1fc7 100644
--- a/dev-db/postgresql/postgresql-9.5.6.ebuild
+++ b/dev-db/postgresql/postgresql-9.5.6.ebuild
@@ -3,7 +3,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit eutils flag-o-matic linux-info multilib pam prefix python-single-r1 \
systemd user versionator
diff --git a/dev-db/postgresql/postgresql-9.6.1-r1.ebuild b/dev-db/postgresql/postgresql-9.6.1-r1.ebuild
index 54818a98b11..0c0ba8278ad 100644
--- a/dev-db/postgresql/postgresql-9.6.1-r1.ebuild
+++ b/dev-db/postgresql/postgresql-9.6.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit eutils flag-o-matic linux-info multilib pam prefix python-single-r1 \
systemd user versionator
diff --git a/dev-db/postgresql/postgresql-9.6.2.ebuild b/dev-db/postgresql/postgresql-9.6.2.ebuild
index 9054a1f5d78..0c0ba8278ad 100644
--- a/dev-db/postgresql/postgresql-9.6.2.ebuild
+++ b/dev-db/postgresql/postgresql-9.6.2.ebuild
@@ -3,7 +3,7 @@
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit eutils flag-o-matic linux-info multilib pam prefix python-single-r1 \
systemd user versionator
diff --git a/dev-db/postgresql/postgresql-9999.ebuild b/dev-db/postgresql/postgresql-9999.ebuild
index 0c9666d09bc..b1d33768336 100644
--- a/dev-db/postgresql/postgresql-9999.ebuild
+++ b/dev-db/postgresql/postgresql-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
-PYTHON_COMPAT=( python{2_7,3_4,3_5} )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
inherit eutils flag-o-matic git-2 linux-info multilib pam prefix \
python-single-r1 systemd user versionator