summaryrefslogtreecommitdiff
path: root/dev-java/guava
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:05 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:35:41 +0200
commit769c75f84ac0d1be61ecaeaff0fcc8c509063ec5 (patch)
treeb2ac9f34d4991495f829bd5db62f51c7579e4a4e /dev-java/guava
parent618e0886aecf0c9a0b9fead6f8efa679ee694161 (diff)
downloadgentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.gz
gentoo-769c75f84ac0d1be61ecaeaff0fcc8c509063ec5.tar.xz
Enable https for all google URIs
Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-java/guava')
-rw-r--r--dev-java/guava/guava-07.ebuild2
-rw-r--r--dev-java/guava/guava-13.0.1.ebuild4
-rw-r--r--dev-java/guava/guava-14.0.1.ebuild4
-rw-r--r--dev-java/guava/guava-15.0.ebuild4
-rw-r--r--dev-java/guava/guava-16.0.1.ebuild4
-rw-r--r--dev-java/guava/guava-17.0.ebuild4
-rw-r--r--dev-java/guava/guava-18.0.ebuild4
7 files changed, 13 insertions, 13 deletions
diff --git a/dev-java/guava/guava-07.ebuild b/dev-java/guava/guava-07.ebuild
index c0b3d274ef1..f647d37abd4 100644
--- a/dev-java/guava/guava-07.ebuild
+++ b/dev-java/guava/guava-07.ebuild
@@ -10,7 +10,7 @@ inherit java-pkg-2 java-pkg-simple
MY_P="${PN}-r${PV}"
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/"
+HOMEPAGE="https://code.google.com/p/guava-libraries/"
SRC_URI="http://guava-libraries.googlecode.com/files/${MY_P}.zip"
LICENSE="Apache-2.0"
diff --git a/dev-java/guava/guava-13.0.1.ebuild b/dev-java/guava/guava-13.0.1.ebuild
index 1ff8907ee6d..6e0efa2cd10 100644
--- a/dev-java/guava/guava-13.0.1.ebuild
+++ b/dev-java/guava/guava-13.0.1.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/"
+HOMEPAGE="https://code.google.com/p/guava-libraries/"
SRC_URI="http://search.maven.org/remotecontent?filepath=com/google/${PN}/${PN}/${PV}/${P}-sources.jar"
LICENSE="Apache-2.0"
@@ -22,6 +22,6 @@ RDEPEND="${COMMON_DEP}
|| ( virtual/jre:1.7 virtual/jre:1.6 )"
DEPEND="${COMMON_DEP}
app-arch/unzip
- virtual/jdk:1.7" # http://code.google.com/p/guava-libraries/issues/detail?id=635
+ virtual/jdk:1.7" # https://code.google.com/p/guava-libraries/issues/detail?id=635
JAVA_GENTOO_CLASSPATH="jsr305"
diff --git a/dev-java/guava/guava-14.0.1.ebuild b/dev-java/guava/guava-14.0.1.ebuild
index 0dfb1adb6f4..3dcbc4a576c 100644
--- a/dev-java/guava/guava-14.0.1.ebuild
+++ b/dev-java/guava/guava-14.0.1.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/"
+HOMEPAGE="https://code.google.com/p/guava-libraries/"
SRC_URI="http://search.maven.org/remotecontent?filepath=com/google/${PN}/${PN}/${PV}/${P}-sources.jar"
LICENSE="Apache-2.0"
@@ -23,6 +23,6 @@ RDEPEND="${COMMON_DEP}
|| ( virtual/jre:1.7 virtual/jre:1.6 )"
DEPEND="${COMMON_DEP}
app-arch/unzip
- virtual/jdk:1.7" # http://code.google.com/p/guava-libraries/issues/detail?id=635
+ virtual/jdk:1.7" # https://code.google.com/p/guava-libraries/issues/detail?id=635
JAVA_GENTOO_CLASSPATH="jsr305,javax-inject"
diff --git a/dev-java/guava/guava-15.0.ebuild b/dev-java/guava/guava-15.0.ebuild
index d040a260db4..28aac3df274 100644
--- a/dev-java/guava/guava-15.0.ebuild
+++ b/dev-java/guava/guava-15.0.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/"
+HOMEPAGE="https://code.google.com/p/guava-libraries/"
SRC_URI="http://search.maven.org/remotecontent?filepath=com/google/${PN}/${PN}/${PV}/${P}-sources.jar"
LICENSE="Apache-2.0"
@@ -23,6 +23,6 @@ RDEPEND="${COMMON_DEP}
|| ( virtual/jre:1.7 virtual/jre:1.6 )"
DEPEND="${COMMON_DEP}
app-arch/unzip
- virtual/jdk:1.7" # http://code.google.com/p/guava-libraries/issues/detail?id=635
+ virtual/jdk:1.7" # https://code.google.com/p/guava-libraries/issues/detail?id=635
JAVA_GENTOO_CLASSPATH="jsr305,javax-inject"
diff --git a/dev-java/guava/guava-16.0.1.ebuild b/dev-java/guava/guava-16.0.1.ebuild
index cd03568bb42..6f6c46b11c7 100644
--- a/dev-java/guava/guava-16.0.1.ebuild
+++ b/dev-java/guava/guava-16.0.1.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/"
+HOMEPAGE="https://code.google.com/p/guava-libraries/"
SRC_URI="http://search.maven.org/remotecontent?filepath=com/google/${PN}/${PN}/${PV}/${P}-sources.jar"
LICENSE="Apache-2.0"
@@ -23,6 +23,6 @@ RDEPEND="${COMMON_DEP}
|| ( virtual/jre:1.7 virtual/jre:1.6 )"
DEPEND="${COMMON_DEP}
app-arch/unzip
- virtual/jdk:1.7" # http://code.google.com/p/guava-libraries/issues/detail?id=635
+ virtual/jdk:1.7" # https://code.google.com/p/guava-libraries/issues/detail?id=635
JAVA_GENTOO_CLASSPATH="jsr305,javax-inject"
diff --git a/dev-java/guava/guava-17.0.ebuild b/dev-java/guava/guava-17.0.ebuild
index b147c1a9568..4cd108577c1 100644
--- a/dev-java/guava/guava-17.0.ebuild
+++ b/dev-java/guava/guava-17.0.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/"
+HOMEPAGE="https://code.google.com/p/guava-libraries/"
SRC_URI="http://search.maven.org/remotecontent?filepath=com/google/${PN}/${PN}/${PV}/${P}-sources.jar"
LICENSE="Apache-2.0"
@@ -23,6 +23,6 @@ RDEPEND="${COMMON_DEP}
|| ( virtual/jre:1.7 virtual/jre:1.6 )"
DEPEND="${COMMON_DEP}
app-arch/unzip
- virtual/jdk:1.7" # http://code.google.com/p/guava-libraries/issues/detail?id=635
+ virtual/jdk:1.7" # https://code.google.com/p/guava-libraries/issues/detail?id=635
JAVA_GENTOO_CLASSPATH="jsr305,javax-inject"
diff --git a/dev-java/guava/guava-18.0.ebuild b/dev-java/guava/guava-18.0.ebuild
index 1ea3c1a5bb6..4f13f407065 100644
--- a/dev-java/guava/guava-18.0.ebuild
+++ b/dev-java/guava/guava-18.0.ebuild
@@ -8,7 +8,7 @@ JAVA_PKG_IUSE="doc source"
inherit java-pkg-2 java-pkg-simple
DESCRIPTION="A collection of Google's core Java libraries"
-HOMEPAGE="http://code.google.com/p/guava-libraries/ https://github.com/google/guava"
+HOMEPAGE="https://code.google.com/p/guava-libraries/ https://github.com/google/guava"
SRC_URI="http://search.maven.org/remotecontent?filepath=com/google/${PN}/${PN}/${PV}/${P}-sources.jar"
LICENSE="Apache-2.0"
@@ -23,6 +23,6 @@ RDEPEND="${COMMON_DEP}
|| ( virtual/jre:1.7 virtual/jre:1.6 )"
DEPEND="${COMMON_DEP}
app-arch/unzip
- virtual/jdk:1.7" # http://code.google.com/p/guava-libraries/issues/detail?id=635
+ virtual/jdk:1.7" # https://code.google.com/p/guava-libraries/issues/detail?id=635
JAVA_GENTOO_CLASSPATH="jsr305,javax-inject"