summaryrefslogtreecommitdiff
path: root/dev-lang/go
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2015-08-20 19:21:21 -0500
committerWilliam Hubbs <williamh@gentoo.org>2015-08-20 19:33:40 -0500
commitfb870ae6f45993ea375d8d5381edb72ade271b06 (patch)
tree2c6fed3a3e2370909319595d9108feea7209651a /dev-lang/go
parent0f4f3b8d200e15982e5e75f52f3c472d152cc4c9 (diff)
downloadgentoo-fb870ae6f45993ea375d8d5381edb72ade271b06.tar.gz
gentoo-fb870ae6f45993ea375d8d5381edb72ade271b06.tar.xz
dev-lang/go: fix go dist line options in test phase
Change --no-rebuild to -no-rebuild and drop --banner in the test phase to match the documentation of go dist.
Diffstat (limited to 'dev-lang/go')
-rw-r--r--dev-lang/go/go-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/go/go-9999.ebuild b/dev-lang/go/go-9999.ebuild
index e69a483899b..691efef0696 100644
--- a/dev-lang/go/go-9999.ebuild
+++ b/dev-lang/go/go-9999.ebuild
@@ -143,7 +143,7 @@ src_test()
cd src
PATH="${GOBIN}:${PATH}" \
- ./run.bash --no-rebuild --banner || die "tests failed"
+ ./run.bash -no-rebuild || die "tests failed"
}
src_install()