summaryrefslogtreecommitdiff
path: root/dev-ml/llvm-ocaml
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-09-30 23:38:03 +0200
committerMichał Górny <mgorny@gentoo.org>2017-10-01 11:02:20 +0200
commit9b93b1af6ddd38da1f501344a9a1fab9cb484009 (patch)
tree4cd463e7c91354ca5564782493dd39f3a966abca /dev-ml/llvm-ocaml
parentb466c02b671967be184badb5adab3debc3fc986e (diff)
downloadgentoo-9b93b1af6ddd38da1f501344a9a1fab9cb484009.tar.gz
gentoo-9b93b1af6ddd38da1f501344a9a1fab9cb484009.tar.xz
dev-ml/llvm-ocaml: Fix using external lit
Diffstat (limited to 'dev-ml/llvm-ocaml')
-rw-r--r--dev-ml/llvm-ocaml/llvm-ocaml-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-ml/llvm-ocaml/llvm-ocaml-9999.ebuild b/dev-ml/llvm-ocaml/llvm-ocaml-9999.ebuild
index b4f26a2e7dd..09f3c414946 100644
--- a/dev-ml/llvm-ocaml/llvm-ocaml-9999.ebuild
+++ b/dev-ml/llvm-ocaml/llvm-ocaml-9999.ebuild
@@ -98,7 +98,7 @@ src_configure() {
)
use test && mycmakeargs+=(
- -DLIT_COMMAND="${EPREFIX}/usr/bin/lit"
+ -DLLVM_EXTERNAL_LIT="${EPREFIX}/usr/bin/lit"
)
# LLVM_ENABLE_ASSERTIONS=NO does not guarantee this for us, #614844