summaryrefslogtreecommitdiff
path: root/dev-php/PEAR-Cache_Lite
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-07-31 14:18:31 -0400
committerBrian Evans <grknight@gentoo.org>2017-07-31 14:18:31 -0400
commit26518e6c1455a0b2418aa1a574d457ff666993b0 (patch)
tree2240161203e76966e999f76114b9af06b80b3156 /dev-php/PEAR-Cache_Lite
parent66bb92d30e2731f55ba190cfd51e3a61657d605e (diff)
downloadgentoo-26518e6c1455a0b2418aa1a574d457ff666993b0.tar.gz
gentoo-26518e6c1455a0b2418aa1a574d457ff666993b0.tar.xz
dev-php/PEAR-Cache_Lite: Revbump for eclass change
Package-Manager: Portage-2.3.6, Repoman-2.3.3
Diffstat (limited to 'dev-php/PEAR-Cache_Lite')
-rw-r--r--dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.0-r1.ebuild b/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.0-r1.ebuild
new file mode 100644
index 00000000000..ccc9c00bfc6
--- /dev/null
+++ b/dev-php/PEAR-Cache_Lite/PEAR-Cache_Lite-1.8.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit php-pear-r2
+
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+DESCRIPTION="Fast and safe little cache system"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-php/pear-1.10.1"
+RDEPEND="${DEPEND}"
+
+src_test() {
+ peardev run-tests -r || die
+}
+
+src_install() {
+ local DOCS=( README.md TODO docs/technical docs/examples )
+ php-pear-r2_src_install
+}