summaryrefslogtreecommitdiff
path: root/dev-python/Coffin
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2016-08-07 21:22:56 +0200
committerDavid Seifert <soap@gentoo.org>2016-08-08 09:49:37 +0200
commit005ce75d9dcdf0d51eab5fe6c2033e0d7ee2f9c1 (patch)
treec2f5f5d3b712f72a5e86dab09aca503f44071297 /dev-python/Coffin
parent9db22314859d1b6f8db6b2ee60de505e716e569f (diff)
downloadgentoo-005ce75d9dcdf0d51eab5fe6c2033e0d7ee2f9c1.tar.gz
gentoo-005ce75d9dcdf0d51eab5fe6c2033e0d7ee2f9c1.tar.xz
dev-python/Coffin: Add py3.5 support
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python/Coffin')
-rw-r--r--dev-python/Coffin/Coffin-2.0.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/Coffin/Coffin-2.0.1.ebuild b/dev-python/Coffin/Coffin-2.0.1.ebuild
index 702af4d5dad..cf609893afb 100644
--- a/dev-python/Coffin/Coffin-2.0.1.ebuild
+++ b/dev-python/Coffin/Coffin-2.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} pypy )
inherit distutils-r1
@@ -25,4 +25,4 @@ python_prepare_all() {
distutils-r1_python_prepare_all
}
-# Tests attempt to import an abandonned module
+# Tests attempt to import an abandoned module