summaryrefslogtreecommitdiff
path: root/dev-python/PyQt4
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
commite6baf15ca118e171c7d63041fb0a38625286a76b (patch)
tree70cab7a4ceae114c83c661845bab2bf8ffc4a12d /dev-python/PyQt4
parente10be8fca2dbab93315cd90eb28245194ebf7c44 (diff)
downloadgentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.gz
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.xz
Drop deprecated usage of parallel python eclass functions
Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/PyQt4')
-rw-r--r--dev-python/PyQt4/PyQt4-4.11.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/PyQt4/PyQt4-4.11.1.ebuild b/dev-python/PyQt4/PyQt4-4.11.1.ebuild
index 30528c82de0..5fa3be88656 100644
--- a/dev-python/PyQt4/PyQt4-4.11.1.ebuild
+++ b/dev-python/PyQt4/PyQt4-4.11.1.ebuild
@@ -176,7 +176,7 @@ src_configure() {
popd > /dev/null || return
fi
}
- python_parallel_foreach_impl run_in_build_dir configuration
+ python_foreach_impl run_in_build_dir configuration
}
src_compile() {