summaryrefslogtreecommitdiff
path: root/dev-python/django-cms
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-02-02 07:15:26 +0100
committerSlawomir Lis <slis@gentoo.org>2016-02-02 07:15:26 +0100
commit11e2a707e594a3410721ef06472dd588c20a6152 (patch)
tree79f7205483d4ba94d2ec6cbd54660ee86a731067 /dev-python/django-cms
parent8ee9e300a9339c0aa80c5d9754bb2f21098b480c (diff)
downloadgentoo-11e2a707e594a3410721ef06472dd588c20a6152.tar.gz
gentoo-11e2a707e594a3410721ef06472dd588c20a6152.tar.xz
django-cms version bump
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-python/django-cms')
-rw-r--r--dev-python/django-cms/Manifest1
-rw-r--r--dev-python/django-cms/django-cms-3.2.0.ebuild43
2 files changed, 44 insertions, 0 deletions
diff --git a/dev-python/django-cms/Manifest b/dev-python/django-cms/Manifest
index 5647457c6a0..6f25f90eb8d 100644
--- a/dev-python/django-cms/Manifest
+++ b/dev-python/django-cms/Manifest
@@ -1,2 +1,3 @@
DIST django-cms-3.1.2.tar.gz 4031123 SHA256 b59c89b6f7c3a802e74fe16159eb663df4b49fb676b6931d678fd5261a5fdb9b SHA512 ef8c2f25032f784b4f4a3d6b595577ee890fd249c54a71207eb6c2c7b3495164171db6f0e2f4aa49ed4b8e3ff5e682757ea2f396b69ff46d93419a35489fd213 WHIRLPOOL 85a22c9679b84fe04e4b29606328a50373a1d7aaa8174ee54e82d0cca08ef62ca8e3b946cf6ed0670f52253697046ecf65e2a8675ba9820286390b7af59dc143
DIST django-cms-3.1.3.tar.gz 4035531 SHA256 f0b2122e33dfb9f52247365855712616d61b5efecc87eb8fe5bd5eb1399f982c SHA512 261f1321d5f47ce6931b4bf89a1f4e1183a6353793537c840e61ea9200169889f4712b6eea77a5e15e58b065b48a8911e1f643af487eeb93519ec8ff1b46310d WHIRLPOOL cfeaf1e47730effdf2312687a0213bf7341512b8d2a6e4ccd1f2a54981b28b3242c36af0ea3e7ce4635451ca9ff4dd548025500e5f68d359ea34ade346bceec2
+DIST django-cms-3.2.0.tar.gz 4705643 SHA256 599056dc41b2c30e1702dadd6f053d37f43f3ea1262fc165f2e6b3531bbf299d SHA512 c8ce43d3c335516a29eba4dc20bb611135b6971ea40a623f67d6248d58195819005bb2d58406cbc3fdb414f2303dff527b2f3d5dfa8610c90cce461bacd9e2bb WHIRLPOOL e15efb59a6a9193bf080d8458ed6c05779db92dc6d0f516244a95dbbf818904a39ae9dfc252b583eb5566e7c5bfff6e425da02d126aa526d065d49083716476f
diff --git a/dev-python/django-cms/django-cms-3.2.0.ebuild b/dev-python/django-cms/django-cms-3.2.0.ebuild
new file mode 100644
index 00000000000..948b77cbf9b
--- /dev/null
+++ b/dev-python/django-cms/django-cms-3.2.0.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{3,4}} )
+
+inherit distutils-r1
+
+DESCRIPTION="A Django application for managing hierarchical pages of content"
+HOMEPAGE="https://www.django-cms.org/"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE="+admin-style +ckeditor file flash inherit link picture snippet teaser video"
+REQUIRED_USE="admin-style ckeditor"
+
+RDEPEND="
+ >=dev-python/django-1.6.9
+ admin-style? ( >=dev-python/djangocms-admin-style-1.0 )
+ file? ( dev-python/djangocms-file )
+ flash? ( dev-python/djangocms-flash )
+ inherit? ( dev-python/djangocms-inherit )
+ link? ( dev-python/djangocms-link )
+ picture? ( dev-python/djangocms-picture )
+ snippet? ( dev-python/djangocms-snippet )
+ teaser? ( dev-python/djangocms-teaser )
+ video? ( dev-python/djangocms-video )
+ >=dev-python/django-classy-tags-0.7
+ >=dev-python/django-formtools-1.0
+ >=dev-python/django-sekizai-0.7
+ ckeditor? ( >=dev-python/djangocms-text-ckeditor-2.1.1 )
+ >=dev-python/django-treebeard-4.0
+ dev-python/html5lib
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"