summaryrefslogtreecommitdiff
path: root/dev-python/django-sekizai
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2015-12-08 06:35:42 +0100
committerSlawomir Lis <slis@gentoo.org>2015-12-08 06:35:42 +0100
commit4de7c6c31af11ea0ac02ca94dc07d32ffd580ad6 (patch)
tree1be429c3ce94a8e94a429a3a40376172ad1845ce /dev-python/django-sekizai
parent7361a8d3bb0faf3ba3cb96c72a0ddd77d982a768 (diff)
downloadgentoo-4de7c6c31af11ea0ac02ca94dc07d32ffd580ad6.tar.gz
gentoo-4de7c6c31af11ea0ac02ca94dc07d32ffd580ad6.tar.xz
version bump (#567694)
Package-Manager: portage-2.2.26
Diffstat (limited to 'dev-python/django-sekizai')
-rw-r--r--dev-python/django-sekizai/Manifest1
-rw-r--r--dev-python/django-sekizai/django-sekizai-0.9.0.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/django-sekizai/Manifest b/dev-python/django-sekizai/Manifest
index c8d6bb5d852..a41d5052ac4 100644
--- a/dev-python/django-sekizai/Manifest
+++ b/dev-python/django-sekizai/Manifest
@@ -1 +1,2 @@
DIST django-sekizai-0.8.2.tar.gz 166925 SHA256 cab1a4f445a9544036ba0b04cafd3102cecac1b313ab2e6a51bff773751298ae SHA512 dc9f8d38df4d2e61d285683e3922c480c8defecf1149d727db9e0d480c80efa488c4c192c54fa7edbf6e98111b460cba46ea904bea72dbfea567aef77a24120d WHIRLPOOL 9ddc8d345cdc1abbe8ca2f48102eb908b23a33fb09a3c9a720f9c7e278b59ecfe2aa9c2528fdcb47e10c35d86822898f188d19f79656b1c6e9ff2d933ad4c31b
+DIST django-sekizai-0.9.0.tar.gz 895007 SHA256 1fcf80f1238fe911a795bce6424589075fadc15200a121f493774b232aa334a4 SHA512 3ce523dacb08826fd1dbea6d3b3df966043983d127982e14fcd2322e1513224802a84102e9d5650f849c780b238ded9fa41d6c134f1bd29e90a735af7d589d99 WHIRLPOOL 9e11cb9d5542412ef08a52a3d39a44634ec2d94f6a43ff3e268bf6607f18d71944a56fac96afacc53ab3a429af2751ba8c4627608940e7cd2afb4fbc56f1e92c
diff --git a/dev-python/django-sekizai/django-sekizai-0.9.0.ebuild b/dev-python/django-sekizai/django-sekizai-0.9.0.ebuild
new file mode 100644
index 00000000000..65903650660
--- /dev/null
+++ b/dev-python/django-sekizai/django-sekizai-0.9.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="Django Template Blocks with extra functionality"
+HOMEPAGE="https://github.com/ojii/django-sekizai https://pypi.python.org/pypi/django-sekizai"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.6
+ >=dev-python/django-classy-tags-0.3.1
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"