summaryrefslogtreecommitdiff
path: root/dev-python/django-select2/django-select2-5.5.0.ebuild
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-12-23 20:15:35 +0100
committerJustin Lecher <jlec@gentoo.org>2015-12-23 20:15:35 +0100
commitb14ce199decdb90131c265101cac71abe5f0c4b5 (patch)
treedc0bc519f4279824a329f296e295645f37cf69ac /dev-python/django-select2/django-select2-5.5.0.ebuild
parent3045e26e91abd089beeedea96084e554521a504a (diff)
downloadgentoo-b14ce199decdb90131c265101cac71abe5f0c4b5.tar.gz
gentoo-b14ce199decdb90131c265101cac71abe5f0c4b5.tar.xz
dev-python/django-select2: Version Bump
Package-Manager: portage-2.2.26 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/django-select2/django-select2-5.5.0.ebuild')
-rw-r--r--dev-python/django-select2/django-select2-5.5.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/django-select2/django-select2-5.5.0.ebuild b/dev-python/django-select2/django-select2-5.5.0.ebuild
new file mode 100644
index 00000000000..b01851a5a30
--- /dev/null
+++ b/dev-python/django-select2/django-select2-5.5.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4}} )
+
+inherit distutils-r1
+
+MY_PN="Django-Select2"
+
+DESCRIPTION="A Django integration of Select2"
+HOMEPAGE="https://pypi.python.org/pypi/Django-Select2"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-python/django[${PYTHON_USEDEP}]
+ dev-python/django-appconf[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"