summaryrefslogtreecommitdiff
path: root/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-06-22 09:05:18 +0200
committerSlawomir Lis <slis@gentoo.org>2016-06-22 09:05:18 +0200
commit47d963c09383e068c6cd6488d3f5ad4b8036e5db (patch)
tree641d08677b1d8337683f10e257dbf00a2f4b027f /dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild
parent7b22999dff3568c0cdecd0c0254337f52811c99b (diff)
downloadgentoo-47d963c09383e068c6cd6488d3f5ad4b8036e5db.tar.gz
gentoo-47d963c09383e068c6cd6488d3f5ad4b8036e5db.tar.xz
version bump
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild')
-rw-r--r--dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild b/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild
new file mode 100644
index 00000000000..66c04b692e8
--- /dev/null
+++ b/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Seamless Polymorphic Inheritance for Django Models"
+HOMEPAGE="https://pypi.python.org/pypi/django-polymorphic"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.4
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"