summaryrefslogtreecommitdiff
path: root/dev-python/hacking
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-02-09 10:07:10 +0100
committerJustin Lecher <jlec@gentoo.org>2016-02-09 10:33:03 +0100
commitd6249c127eca2400ead1d8414169646073be8e5d (patch)
tree0b2148ff3bb7d8ff0ea8f8a3de820b023125f648 /dev-python/hacking
parenta1b7a046d7ff6f84acdac6dc4ba9afd6250c405c (diff)
downloadgentoo-d6249c127eca2400ead1d8414169646073be8e5d.tar.gz
gentoo-d6249c127eca2400ead1d8414169646073be8e5d.tar.xz
dev-python/hacking: Add python3.5 support
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/hacking')
-rw-r--r--dev-python/hacking/hacking-0.10.2.ebuild3
-rw-r--r--dev-python/hacking/hacking-0.9.6.ebuild5
2 files changed, 5 insertions, 3 deletions
diff --git a/dev-python/hacking/hacking-0.10.2.ebuild b/dev-python/hacking/hacking-0.10.2.ebuild
index a9fc430a0c7..399ca276492 100644
--- a/dev-python/hacking/hacking-0.10.2.ebuild
+++ b/dev-python/hacking/hacking-0.10.2.ebuild
@@ -3,7 +3,8 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
inherit distutils-r1
diff --git a/dev-python/hacking/hacking-0.9.6.ebuild b/dev-python/hacking/hacking-0.9.6.ebuild
index 76c7c304d45..e2160c4072e 100644
--- a/dev-python/hacking/hacking-0.9.6.ebuild
+++ b/dev-python/hacking/hacking-0.9.6.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
inherit distutils-r1