summaryrefslogtreecommitdiff
path: root/dev-python/json-rpc
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-11 09:02:59 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-11 09:53:16 +0200
commit2f8d57aea0e40f2c58d856c44592d846b363f561 (patch)
treea3566706388f7e56fe6911bfea47e87c4dced77d /dev-python/json-rpc
parentca3d6971dc0712e3d78fc3846a9297a0bb3856fe (diff)
downloadgentoo-2f8d57aea0e40f2c58d856c44592d846b363f561.tar.gz
gentoo-2f8d57aea0e40f2c58d856c44592d846b363f561.tar.xz
dev-python/json-rpc: Drop unncessary die
Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/json-rpc')
-rw-r--r--dev-python/json-rpc/json-rpc-1.10.1.ebuild2
-rw-r--r--dev-python/json-rpc/json-rpc-1.7.0.ebuild2
-rw-r--r--dev-python/json-rpc/json-rpc-1.9.2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/json-rpc/json-rpc-1.10.1.ebuild b/dev-python/json-rpc/json-rpc-1.10.1.ebuild
index 1981501d570..dba072ebce4 100644
--- a/dev-python/json-rpc/json-rpc-1.10.1.ebuild
+++ b/dev-python/json-rpc/json-rpc-1.10.1.ebuild
@@ -24,5 +24,5 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
)"
python_test() {
- esetup.py test || die
+ esetup.py test
}
diff --git a/dev-python/json-rpc/json-rpc-1.7.0.ebuild b/dev-python/json-rpc/json-rpc-1.7.0.ebuild
index c23d740d2bc..840cfd9922a 100644
--- a/dev-python/json-rpc/json-rpc-1.7.0.ebuild
+++ b/dev-python/json-rpc/json-rpc-1.7.0.ebuild
@@ -23,5 +23,5 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
)"
python_test() {
- esetup.py test || die
+ esetup.py test
}
diff --git a/dev-python/json-rpc/json-rpc-1.9.2.ebuild b/dev-python/json-rpc/json-rpc-1.9.2.ebuild
index 45e2d772905..050502e9eed 100644
--- a/dev-python/json-rpc/json-rpc-1.9.2.ebuild
+++ b/dev-python/json-rpc/json-rpc-1.9.2.ebuild
@@ -23,5 +23,5 @@ DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
)"
python_test() {
- esetup.py test || die
+ esetup.py test
}