summaryrefslogtreecommitdiff
path: root/dev-python/neovim-python-client
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-11-01 21:10:51 +0100
committerMichał Górny <mgorny@gentoo.org>2016-11-01 21:58:22 +0100
commit543503fdd0c77e3a416d1fcd9ece6e1b0c835608 (patch)
treed74e2f2dfd3ea0562ab791352f03f91078cd2c74 /dev-python/neovim-python-client
parent71be00050c2b27e84e699c87bd3960ca84b2be67 (diff)
downloadgentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.gz
gentoo-543503fdd0c77e3a416d1fcd9ece6e1b0c835608.tar.xz
global: Drop dead implementations from PYTHON_COMPAT
Diffstat (limited to 'dev-python/neovim-python-client')
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild2
-rw-r--r--dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild
index 138cf8e404f..ba840ec298e 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.0.37.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild
index 9a994a1bfa4..36f8863fbaa 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.0.38.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild
index 3429489aa76..5f408848eae 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.0.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+PYTHON_COMPAT=( python{2_7,3_4} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild
index 83767617edc..434bfaaf2fe 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.2.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild
index a8feb79c9b7..4d9a594bf97 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.5.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild
index c580a4ad57c..f915bb3fd6d 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.7.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"
diff --git a/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild b/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild
index c580a4ad57c..f915bb3fd6d 100644
--- a/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild
+++ b/dev-python/neovim-python-client/neovim-python-client-0.1.9.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5} )
inherit distutils-r1
DESCRIPTION="Python client for Neovim"