summaryrefslogtreecommitdiff
path: root/dev-python/numba
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-10 11:33:30 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-10 11:54:09 +0100
commit32100e32a0b211f4ec778cb4908e45585e29a36b (patch)
treebaec9c92be2ad66cb79d6ca164918279fdda0077 /dev-python/numba
parent14d2bf6e43828bd821a9e69491aeeb8953820a3c (diff)
downloadgentoo-32100e32a0b211f4ec778cb4908e45585e29a36b.tar.gz
gentoo-32100e32a0b211f4ec778cb4908e45585e29a36b.tar.xz
Sanitize virtual namespace of python packages
Rename virtual/MODULE to virtual/python-MODULE Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/numba')
-rw-r--r--dev-python/numba/numba-0.18.2.ebuild2
-rw-r--r--dev-python/numba/numba-0.19.2.ebuild2
-rw-r--r--dev-python/numba/numba-0.20.0.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/numba/numba-0.18.2.ebuild b/dev-python/numba/numba-0.18.2.ebuild
index 73c7b318574..49c04d5aa70 100644
--- a/dev-python/numba/numba-0.18.2.ebuild
+++ b/dev-python/numba/numba-0.18.2.ebuild
@@ -21,7 +21,7 @@ RDEPEND="
dev-python/llvmlite[${PYTHON_USEDEP}]
>=dev-python/numpy-1.6[${PYTHON_USEDEP}]
$(python_gen_cond_dep 'dev-python/enum34[${PYTHON_USEDEP}]' python{2_7,3_3})
- virtual/funcsigs[${PYTHON_USEDEP}]"
+ virtual/python-funcsigs[${PYTHON_USEDEP}]"
DEPEND="test? ( ${RDEPEND} )"
# test phase is pointless since it errors in circa 60% of 1984 tests
diff --git a/dev-python/numba/numba-0.19.2.ebuild b/dev-python/numba/numba-0.19.2.ebuild
index 4200848b93b..9ba53af356b 100644
--- a/dev-python/numba/numba-0.19.2.ebuild
+++ b/dev-python/numba/numba-0.19.2.ebuild
@@ -21,7 +21,7 @@ RDEPEND="
dev-python/llvmlite[${PYTHON_USEDEP}]
>=dev-python/numpy-1.6[${PYTHON_USEDEP}]
$(python_gen_cond_dep 'dev-python/enum34[${PYTHON_USEDEP}]' python{2_7,3_3})
- virtual/funcsigs[${PYTHON_USEDEP}]"
+ virtual/python-funcsigs[${PYTHON_USEDEP}]"
DEPEND="test? ( ${RDEPEND} )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
diff --git a/dev-python/numba/numba-0.20.0.ebuild b/dev-python/numba/numba-0.20.0.ebuild
index 2631c41c658..cbd0b423907 100644
--- a/dev-python/numba/numba-0.20.0.ebuild
+++ b/dev-python/numba/numba-0.20.0.ebuild
@@ -21,7 +21,7 @@ RDEPEND="
dev-python/llvmlite[${PYTHON_USEDEP}]
>=dev-python/numpy-1.6[${PYTHON_USEDEP}]
$(python_gen_cond_dep 'dev-python/enum34[${PYTHON_USEDEP}]' python{2_7,3_3})
- virtual/funcsigs[${PYTHON_USEDEP}]"
+ virtual/python-funcsigs[${PYTHON_USEDEP}]"
DEPEND="test? ( ${RDEPEND} )
doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"