summaryrefslogtreecommitdiff
path: root/dev-python/numpy
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2016-08-30 19:42:19 -0400
committerMike Gilbert <floppym@gentoo.org>2016-08-30 19:42:19 -0400
commita057d53552e566121889a566a862768e909d4d03 (patch)
tree29c7496efa85a88055d8ca9d6ef1f920d03b52a9 /dev-python/numpy
parent345c9680d87344b882fced4248455b64b6c28887 (diff)
downloadgentoo-a057d53552e566121889a566a862768e909d4d03.tar.gz
gentoo-a057d53552e566121889a566a862768e909d4d03.tar.xz
dev-python/numpy: disable "fix" for bug 590464
It's not clear what is creating the pyc files, and this is a pretty bad hack around it. Package-Manager: portage-2.3.0_p22
Diffstat (limited to 'dev-python/numpy')
-rw-r--r--dev-python/numpy/numpy-1.11.1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/numpy/numpy-1.11.1.ebuild b/dev-python/numpy/numpy-1.11.1.ebuild
index 6ac6c963f03..720e6d0d94b 100644
--- a/dev-python/numpy/numpy-1.11.1.ebuild
+++ b/dev-python/numpy/numpy-1.11.1.ebuild
@@ -114,14 +114,14 @@ python_prepare_all() {
# of being bytecode compiled as a proper subdir package.
# We trick the buildsystem into accepting it as a bytecode
# package by adding a setup.py and an empty __init__.py
- cp numpy/{compat/setup.py,core/tests} || die
- touch numpy/core/tests/__init__.py || die
- sed \
- -e 's:compat:tests:' \
- -i numpy/core/tests/setup.py || die
- sed \
- -e "s:config\.add_data_dir('tests'):config\.add_subpackage('tests'):" \
- -i numpy/core/setup.py || die
+ #cp numpy/{compat/setup.py,core/tests} || die
+ #touch numpy/core/tests/__init__.py || die
+ #sed \
+ # -e 's:compat:tests:' \
+ # -i numpy/core/tests/setup.py || die
+ #sed \
+ # -e "s:config\.add_data_dir('tests'):config\.add_subpackage('tests'):" \
+ # -i numpy/core/setup.py || die
distutils-r1_python_prepare_all
}