summaryrefslogtreecommitdiff
path: root/dev-python/pSQL
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-22 12:26:44 +0200
commite6baf15ca118e171c7d63041fb0a38625286a76b (patch)
tree70cab7a4ceae114c83c661845bab2bf8ffc4a12d /dev-python/pSQL
parente10be8fca2dbab93315cd90eb28245194ebf7c44 (diff)
downloadgentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.gz
gentoo-e6baf15ca118e171c7d63041fb0a38625286a76b.tar.xz
Drop deprecated usage of parallel python eclass functions
Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pSQL')
-rw-r--r--dev-python/pSQL/pSQL-1.2.0.ebuild2
-rw-r--r--dev-python/pSQL/pSQL-1.2.1.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pSQL/pSQL-1.2.0.ebuild b/dev-python/pSQL/pSQL-1.2.0.ebuild
index 674b2ab45a4..b5f85289b41 100644
--- a/dev-python/pSQL/pSQL-1.2.0.ebuild
+++ b/dev-python/pSQL/pSQL-1.2.0.ebuild
@@ -25,7 +25,7 @@ RDEPEND="
DEPEND=""
src_install() {
- python_parallel_foreach_impl python_domodule pSQL.py
+ python_foreach_impl python_domodule pSQL.py
dodoc *pSQL
}
diff --git a/dev-python/pSQL/pSQL-1.2.1.ebuild b/dev-python/pSQL/pSQL-1.2.1.ebuild
index 674b2ab45a4..b5f85289b41 100644
--- a/dev-python/pSQL/pSQL-1.2.1.ebuild
+++ b/dev-python/pSQL/pSQL-1.2.1.ebuild
@@ -25,7 +25,7 @@ RDEPEND="
DEPEND=""
src_install() {
- python_parallel_foreach_impl python_domodule pSQL.py
+ python_foreach_impl python_domodule pSQL.py
dodoc *pSQL
}