summaryrefslogtreecommitdiff
path: root/dev-python/pep8
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-10 18:04:09 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-12 14:18:29 -0800
commit7b2769655f3e536e79b0fccb4f58d91cc40a2891 (patch)
treee05e04c702c8dd1bf8ef81c259f527bc7a5e541d /dev-python/pep8
parent99e4300edbf65246635be91b5490faa6c806826f (diff)
downloadgentoo-7b2769655f3e536e79b0fccb4f58d91cc40a2891.tar.gz
gentoo-7b2769655f3e536e79b0fccb4f58d91cc40a2891.tar.xz
dev-python/pep8: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-python/pep8')
-rw-r--r--dev-python/pep8/pep8-1.5.7.ebuild4
-rw-r--r--dev-python/pep8/pep8-1.6.1.ebuild4
-rw-r--r--dev-python/pep8/pep8-1.6.2-r1.ebuild4
-rw-r--r--dev-python/pep8/pep8-1.6.2.ebuild4
-rw-r--r--dev-python/pep8/pep8-1.7.0.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/pep8/pep8-1.5.7.ebuild b/dev-python/pep8/pep8-1.5.7.ebuild
index bc59fd3b0be..f2044b0a6d7 100644
--- a/dev-python/pep8/pep8-1.5.7.ebuild
+++ b/dev-python/pep8/pep8-1.5.7.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_{4,5}} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.6.1.ebuild b/dev-python/pep8/pep8-1.6.1.ebuild
index 498f5b517f4..67f0861bdc3 100644
--- a/dev-python/pep8/pep8-1.6.1.ebuild
+++ b/dev-python/pep8/pep8-1.6.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.6.2-r1.ebuild b/dev-python/pep8/pep8-1.6.2-r1.ebuild
index f408716e632..db2984be91a 100644
--- a/dev-python/pep8/pep8-1.6.2-r1.ebuild
+++ b/dev-python/pep8/pep8-1.6.2-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.6.2.ebuild b/dev-python/pep8/pep8-1.6.2.ebuild
index 1842d9e4c6b..42923ca744e 100644
--- a/dev-python/pep8/pep8-1.6.2.ebuild
+++ b/dev-python/pep8/pep8-1.6.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.7.0.ebuild b/dev-python/pep8/pep8-1.7.0.ebuild
index 8eb8bacce38..733765537dc 100644
--- a/dev-python/pep8/pep8-1.7.0.ebuild
+++ b/dev-python/pep8/pep8-1.7.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
inherit distutils-r1