summaryrefslogtreecommitdiff
path: root/dev-python/pexpect
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-11 23:42:30 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-12 14:19:29 -0800
commit78e0ef1b2b56c617fbbf3092d7e41d1b7e8f7866 (patch)
tree90af4d0dbfd232b49148cdb50d08fe5193589a28 /dev-python/pexpect
parenteabd384efe442d0c5a89dfb07b012046c82dce53 (diff)
downloadgentoo-78e0ef1b2b56c617fbbf3092d7e41d1b7e8f7866.tar.gz
gentoo-78e0ef1b2b56c617fbbf3092d7e41d1b7e8f7866.tar.xz
dev-python/pexpect: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-python/pexpect')
-rw-r--r--dev-python/pexpect/pexpect-3.3.ebuild4
-rw-r--r--dev-python/pexpect/pexpect-4.2.1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pexpect/pexpect-3.3.ebuild b/dev-python/pexpect/pexpect-3.3.ebuild
index f78b12d685b..b5bb093f8e2 100644
--- a/dev-python/pexpect/pexpect-3.3.ebuild
+++ b/dev-python/pexpect/pexpect-3.3.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/pexpect/pexpect-4.2.1.ebuild b/dev-python/pexpect/pexpect-4.2.1.ebuild
index 56536ffcdbf..2acaa8e3ec2 100644
--- a/dev-python/pexpect/pexpect-4.2.1.ebuild
+++ b/dev-python/pexpect/pexpect-4.2.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1