summaryrefslogtreecommitdiff
path: root/dev-python/pip/pip-7.1.2.ebuild
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-12-28 11:10:10 +0100
committerJustin Lecher <jlec@gentoo.org>2015-12-28 14:34:28 +0100
commitb497e7cefe6db8f335e5d15dbca2d2da4b1adde2 (patch)
tree3f145003e1826125f8501f38b7b081fbad4aa6d4 /dev-python/pip/pip-7.1.2.ebuild
parent0db137e6da3ecb14cebbb6ac595c235cba1c38b1 (diff)
downloadgentoo-b497e7cefe6db8f335e5d15dbca2d2da4b1adde2.tar.gz
gentoo-b497e7cefe6db8f335e5d15dbca2d2da4b1adde2.tar.xz
dev-python/pip: Update shell completion generation
Package-Manager: portage-2.2.26 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pip/pip-7.1.2.ebuild')
-rw-r--r--dev-python/pip/pip-7.1.2.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pip/pip-7.1.2.ebuild b/dev-python/pip/pip-7.1.2.ebuild
index 7f0d706350c..b281787c36b 100644
--- a/dev-python/pip/pip-7.1.2.ebuild
+++ b/dev-python/pip/pip-7.1.2.ebuild
@@ -58,10 +58,10 @@ python_install_all() {
COMPLETION="${T}"/completion.tmp
- "${PYTHON}" pip/__init__.py completion --bash > "${COMPLETION}" || die
+ "${PYTHON}" -m pip completion --bash > "${COMPLETION}" || die
newbashcomp "${COMPLETION}" ${PN}
- "${PYTHON}" pip/__init__.py completion --zsh > "${COMPLETION}" || die
+ "${PYTHON}" -m pip completion --zsh > "${COMPLETION}" || die
insinto /usr/share/zsh/site-functions
newins "${COMPLETION}" _pip
}